Tv sony xbr 55x855c falha após troca das barras de led.

Iniciado por Reinaldo souza, 15 Out 2021, 06:51

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

Reinaldo souza

Olá pessoal! Esta tv ligava normal, e em seguida desligava e o led ficava piscando 6 vezes.  Fechei os retornos dos leds e a tv permaneceu ligada com uma parte escura comprovando barramento.  Pedi as barras novas do mercado livre e montei, liguei a tv com a tela aberta e funcionou ok, mas depois que montei tudo ela não ligou, e ficou com o led piscando verde e amarelo.Fazendo uma pesquisa descobri que ao ligar sem os cabos lvds ela perde o pareamento da tela com a placa principal, e que neste caso teria que atualizar. Porém faço a atualização e não dar certo. Alguém já deparou com isso? Obrigado!
  • Localização desse usuário é: Viçosa mg
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 15 anos.
Reinaldo Souza

Percí

Bom dia amigo, experimentou desligar novamente a tela e ver se realmente estão acendendo os leds? Se sim e o procedimento é o de atualização do firmware, você pode tentar comprar outra flash nand gravada e se ainda não funcionar tentar atualizar novamente, há uma chance de a nand original não estar aceitando a atualização, me desculpe se falei alguma bobagem, só estou tentando ajudar.
  • Localização desse usuário é: Curitiba/Pr
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 18 anos.
"A vida é a posterior realização da anterior possibilidade de existir da matéria"   (Percí)
" Em vocês o sonho de Deus, também se fez" (Extra Terrestre)