Plasma LG 42PG100R não acende ( sem descarga de Plasma )

Iniciado por Riso, 02 Mar 2018, 04:44

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

Riso

Bom dia a todos, estou com este Plasma Lg 42 PG100R ele não dá imagem
a Placa Y-SUS não está boa, porem não compensa comprar nova.
encontrei 4 transístores em curto 45F122 e dois resistor SMD de 100R torrados troquei e ficou igual, não arranca o que quer dizer que tem mais avaria ( não queimou o material que apliquei )
alguém pode dar uma ajuda? pois não consigo o esquema da placa e.... sem o dito é difícil lá chegar
as tenções da fonte estão normais
obrigado
Riso
  • Localização desse usuário é: Lisboa - Portugal
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 30 anos.

naldoZ

  • Localização desse usuário é: jundiai,SP
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 16 anos.

Riso

Obrigado, procurei e não encontrei, normalmente não aparece o esquema  da Y-SUS nem da Z-SUS
vou tentar sem esquema vou matar a cabeça quem é técnico está bem habituado :goofy: 
mas fiquei muito agradecido por tua tentativa de ajuda 
Riso 
  • Localização desse usuário é: Lisboa - Portugal
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 30 anos.

naldoZ

Bom dia, veja em 1 modelo próximo à este talvez te ajude !  :eek:
  • Localização desse usuário é: jundiai,SP
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 16 anos.