tv lcd sansung - LN32C530L1N

Iniciado por monti, 02 Mai 2017, 15:02

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

monti

esta TV fica em stand bay ao acionar power led apaga mas nao acontece nada
monitorei as tensoes e quando o led apaga. parece que ela tenta armar mas nao vai,as tensões de 13,5,24 ficam pulsando,se desligo o cabo da principal a tela acende e as tensões normalizão
testei a fonte na bancada jampeando o ps-on, e todas as fontes ficam normais,no capacitor principal tenho 390v
acho que deve ser a principal,algum amigo tem uma dica desta tv :yes:
  • Localização desse usuário é: Niterói/Rj
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 03 anos.

Trudes

Placa principal Monti. Siga a linha do power on na principal e vai chegar a um ou dois transístores SMD. Eles podem estar com fuga. Fora isso, o IC do HDMI pode estar em curto. ou ainda um outro curto em algum capacitor em conversores DC DC. A última possibilidade seria reballing do BGA

  • Localização desse usuário é: Praia Grande - SP
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 30 anos.
[moveup]Ninguém sabe demais que não possa aprender, nem de menos que não possa ensinar.[br /]Não deixe os seus tópicos sem resposta.[br /][br /]Quer fazer um pedido de ajuda ou Abrir um Tópico?[br /]CLIQUEAQUI

monti

testei o transistor do power não tem fuga,testei os reguladores  todos estão com tensão na entrada e na saída só dois que achei estranho, entra 1.43v no pino 3 e sai 0,43 no pino 2 (numeração do regulador e 1117z) tem dois destes reguladores e em ambos esta assim (a posição deles esta circulada na foto)
outra coisa fiz o teste de curto nas saídas dos reguladores e todos estão  acusando curto??? (ponta vermelha no chassi e preta nas saídas dos reguladores)
o amigo sabe qual o ci faz chaveamento do hdmi pois já li em algum lugar (acho que aqui no fórum mesmo) que nesta placa e feito interno no bga   (código da placa e BN41-01504A)
  • Localização desse usuário é: Niterói/Rj
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 03 anos.

monti

Acho que era mau contato no bga mesmo..dei um calor no bga com soprador ela voltou a funcionar.sera que resolveu???
  • Localização desse usuário é: Niterói/Rj
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 03 anos.

monti

Nada feito.ate funcionou umas 3h mas apagou outrvez :hissyfit: :hissyfit:
  • Localização desse usuário é: Niterói/Rj
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 03 anos.

Paulo52®

Talvez  um  reflow  bem  feito  resolva  ,caso  contraio  ,só  reballing  mesmo ,  use  fluxo  resinoso  no  Reflow  .
  • Localização desse usuário é: Campo Grande MS
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 13 anos.
Você que ainda não aprendeu a postar corretamente e com fotos
Clique Aqui





UMA  LINGUA  AFIADA  PODE  CORTAR  A  PROPRIA GARGANTA .