Monitor LCD AOC LM522 - Fonte zerada

Iniciado por dutko, 10 Out 2016, 09:41

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

dutko

Boas galera...
Preciso de ajuda com este monitor que não parte, sem tensão no secundário, foi trocado o ci901, q903, q901, q902, c907 que estavam em curto, também foto acoplador na duvida, conferido todos componentes do primário não encontrado defeito, fonte sem carga secundário. No primário temos 170v, ponte retificadora ok. No ci 901 temos tensão no pino 3 oscilante de 15 a 20 v, pino 7 oscila de 12 a 16 v.
Como geralmente hoje é trocado a placa ou capacitores estufados ou defeito no inverter, escolhi esta para fins mais didáticos e fazê-la funcionar, pois não tem componentes muito críticos, assim entender melhor esses conceitos. Não é pelo preço placa, se compensa ou não, mas sim voltar funcionar.
Não lembro de pegar alguma fonte com ci901, SG6841, não conheço bem o funcionamento dele afora instruções que estão no datashet.

  • Localização desse usuário é: Ponta Grossa - Pr
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 20 anos.

jw

Dutko,resolveu o defeito da fonte,voce já fez o teste da mesma desligada da placa main.
  • Localização desse usuário é: Maceio/Alagoas
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 50 anos.

valmirhermann

13 Out 2016, 07:59 #2 Última edição: 13 Out 2016, 08:02 por valmirhermann
O defeito ainda esta no primário da fonte, fazer um pente fino em todas as peças, as vezes até alguma peça que você colou como nova e esta com defeito. Liga somente a fonte e veja se aparece as tenções. Você trocou o tl431 IC903.
  • Localização desse usuário é: FORMIGUEIRO RS.
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 16 anos.
A umildade é uma virtude,pois com ela é  que aprendemos a ser grande.Sou técnico morro em FORMIGUEIRO RS. Trabalho´sózinho eu e Deus.

dutko

Boas pessoal..
O conserto sempre faço com ela desligada, se tiver tensões secundário ai conectamo ela, o ic903 não foi trocado, mas estou suspeitando do SG6841 ter vindo já com defeito, tive que raspar os terminais para soldar, não pegava solda, meio que oxidado,  vou dar seguimento à outros projetos em andamento e quando achar outro fornecedor aqui na cidade ou net, vou trocá-lo, e volto para trocar umas idéias. Essa só de birra vai ter que funcionar kkkkk, não nasceu pronta kkkk.
Valeu. 
  • Localização desse usuário é: Ponta Grossa - Pr
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 20 anos.

dutko

Boas galera
Após muito tempo dei continuidade a este problema, conforme suspeita troquei novamente o SG6841 e resolveu o problema.
Caso resolvido.  Valeu, obrigado
  • Localização desse usuário é: Ponta Grossa - Pr
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 20 anos.

Paulo52®

Putz  ,2  anos  depois  ....
  • Localização desse usuário é: Campo Grande MS
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 13 anos.
Você que ainda não aprendeu a postar corretamente e com fotos
Clique Aqui





UMA  LINGUA  AFIADA  PODE  CORTAR  A  PROPRIA GARGANTA .