Tv Toshiba TV-2934 chassis SK-91. Imagem preto e branco.

Iniciado por FERNANDO S, 22 Mai 2014, 16:48

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

Ir para o fim

FERNANDO S

Em av eu posso entrar com qualquer sinal e mudar o sistema da tv para qualquer sinal também, que não tem cores.
Em vídeo componente, se eu entrar com ntsc e colocar a tv em auto ou em ntsc ela detecta as cores, logicamente em pal-m não.
Em vídeo componente, se eu entrar com pal-m e colocar a tv em auto ou em pal-m ela detecta as cores, logicamente em ntsc não.
Ou seja aparentemente tudo ok.
Quanto ao pino 57 tudo ok. Já verifiquei várias vezes.
Como o cliente quer a tv para assistir a abertura da copa pela entrada vídeo comp., o que eu fiz agora cedo, lavei a parte inferior da placa com thinner e sequei, lavei a placa toda, excessão do fly e tuner com água e detergente neutro e coloquei no sol, vou deixar secar bem e montar, pois ele vem buscar às 13:00, se funcionar, bem, senão ele disse que me traz ela depois da copa.
  • Localização desse usuário é: MINAS GERAIS/M.G.
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 27 anos.

marcosbr

 Fernando.
A probabilidade de encontrar esta croma é 1/1000, sem osciloscópio!
Vai ter que trabalhar nas etapas do vídeo composto, encontrar o burst e acompanhar a croma até o final!
Se tiver S-video, provavelmente vai funcionar colorido. Pois como eu disse Y/croma são caminhos diferentes nestes casos!
Sem esta analise caímos no campo da sorte.
Um abraço.
  • Localização desse usuário é: S. Gonçalo/RJ
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 30 anos.
Sábio, é o ser humano que entende que tem mais a aprender do que a ensinar.Humilhar o outro é a defesa de um homem ignorante, pela necessidade de se sentir superior.

FERNANDO S

Marcosbr, ainda não tô acreditando, tô em extase, coloquei a placa na tv e eis que a bendita está com cores, vou desligá-la e deixar a placa esfriar antes de comemorar depois te falo!!!!!! Queria colocar uma carinha aqui mas não sei como!!!
  • Localização desse usuário é: MINAS GERAIS/M.G.
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 27 anos.

FERNANDO S

Marcosbr, ela está funcionando mesma fria, eu vou até emprestar uma tv minha para o cliente para eu tentar descobrir o que aconteceu!!! Mesmo assim não dá para acreditar!!!!
  • Localização desse usuário é: MINAS GERAIS/M.G.
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 27 anos.

paulobap

Se tivesse algum cap vazado, comum em Toshiba, faz sentido., além da troca dos mesmos.  e se realmente for o caso terá q aguardar uns dias até ter certeza.
Mas  isso é bem visual.
  • Localização desse usuário é: Santa Teresa ES
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 24 anos.

FERNANDO S

E o pior é que estava funcionando até hoje, agora ela perdeu a cor verde, mas acho que são os transistores do rgb, vou trocá-los e deixar mais alguns dias em teste!!!
Depois retorno!!!
  • Localização desse usuário é: MINAS GERAIS/M.G.
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 27 anos.

Siatec®

fernando s -  so um pitaco   ja que tu disse ter    partido pra ignorancia  -   (e as vezes temos mesmo é que sair dos conceitos)  uhuhu  pra desesssstressar     

mas  tu ja  experimentou  ou  congelar  ou  aquecer os  componentes   deste  circuito -        tu lembra de uma  phillips  gl  que    rolava    deitava  retorcia  hztal    e era um ceramico  acho que final     ... 4  pertinho do  varicap  que nos deixava loucos  antigamente.....   dava uma aquecida com o ferro  e pronto  -  -   ficava tudo normal-      - nao disse que é teu caso  apenas um  lembrete....
  • Localização desse usuário é: Campo Grande - Ms
  • Minha forma de trabalho é Loja Autorizada
  • Tempo de Experiência em bancada: 39 anos.
Não respondo nada fora do Forum

FERNANDO S

Devolvi a tv hoje, a falta da cor verde era mesmo os bf´s da placa de rgb, quanto ao defeito primário, que era falta total de cores, acredito que condução entre trilhas com excesso de verniz, pois a tv ficou funcionando dia e noite por aproximadamente dez dias, se fosse capacitor vazado provavelmente já teria reaparecido o problema.
O importante foi não ter devolvido o aparelho sem consertá-lo.
Agora é esperar os noventa dias de garantia.
Um abraço e obrigado a todos !!!


  • Localização desse usuário é: MINAS GERAIS/M.G.
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 27 anos.