TVs Philco Chassis CPH06m

Iniciado por Erickpanisset, 28 Dez 2006, 11:24

tópico anterior - próximo tópico

0 Usuários e 4 Visitantes estão vendo este tópico.

Erickpanisset

Estas TVs utilizam na fonte como chaveador um transistor mos-fet. Geralmente quando se pega uma dessas TVs com diodos da ponte retificadora em curto, resistor de prote??o e fus?vel abertos e n?o se encontra mas nenhuma avaria pela fonte como zener ou transistor mos-fet em curto, deve-se substituir o capacitor que fica entre o dreno do mos-fet e ? massa. Este capacitor por tem o valor de 470pF por 2KV e por trabalhar com uma tens?o t?o elevada, ele d? muito defeito de fuga ou mesmo curto. Portanto ao consertar a fonte e n?o trocar o capacitor, ao ligar todo trabalha ser? desperdi?ado pois queimar? tudo novamente. Mesmo n?o sendo na philco, sempre quando se conserta defeitos nas fontes chaveadas por transistores mos-fets, deve-se trocar este capacitor mesmo em bom estado para que o servi?o fique garantido. Certa vez eu consertei um philips PT com o mos-fet da fonte em curto e substitu? somente ele. Funcionou perfeitamente mas depois de 20 minutos a TV deu um estouro e parou. Era o tal capacitor que tinha entrado em curto e explodiu. Isso serviu de experi?ncia. Espero ter ajudado.

ENFOTEC

Nobre Amigo,
Eu estou com uma tv philco modelo dela é o TP1452N - CHASSOS CPH06M 
Quando eu teclo a tecla CANAL + Ela apaga o led vermelho e depois volta a acende-lo e não acontece mais nada , o circuito oscilador da um piado com quem que vai funcionar , porem não passa disso ...

ja fiz várias medições de tensões encontrando todas relativamente normais , troquei alguns capacitores indicados pelos foruns , mais nenhum matou o defeito , será que o amigo pode me dar algumas dicas de como tá matando este defeito ?

- TENSÕES VERIFICADAS NO CIRCUITO COM A TV LIGADA :
- CI PWM DA FONTE = TDA4605-3
- Pino 1 = 0,4v
- Pino 2 = 1,2v
- Pino 3 = 1,3v
- Pino 4 = Terra
- Pino 5 = 4,5V POREM FOI ENCONTRADO SOMENTE 1,4V
- Pino 6 =12,3V
- Pino 7 = 2,3v POREM FOI ENCONTRADO APENAS 1,4V
- Pino 8 =0,3V
Achei que tem duas tensões ai anormais , será que pode ser o CI ?

no aguardo , e agradeço se puder me ajudar sim amigo , obg 

SAMUEL - ENFOTEC ELETRÔNICA , UBA - MG 
  • Localização desse usuário é: UBA,MG
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 18 anos.
NÃO TENHO TUDO QUE AMO, MAIS AMO TUDO QUE TENHO ...

ENFOTEC

obg amigo ...

alguém teria mais alguma dica sobre este modelo de televisor , agradeço qualquer dica 
  • Localização desse usuário é: UBA,MG
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 18 anos.
NÃO TENHO TUDO QUE AMO, MAIS AMO TUDO QUE TENHO ...

Paulo52®

Samuel  ENFOTEC  ,  vc  já  tinha  aberto  outro  topico  pedindo  ajuda  ,não  e  necessario  pedir  ajuda  em  outro ,  vc  já  tem  resposta  no outro.

Paulo52
  • Localização desse usuário é: Campo Grande MS
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 13 anos.
Você que ainda não aprendeu a postar corretamente e com fotos
Clique Aqui





UMA  LINGUA  AFIADA  PODE  CORTAR  A  PROPRIA GARGANTA .