collapse

Lista de Fóruns


Top Usuários

Paulo52® Paulo52®
10260 Mensagens
Sergio Freitas Sergio Freitas
7774 Mensagens
Trudes Trudes
3975 Mensagens
Elder A.M. Elder A.M.
2769 Mensagens
Ricardo-IG Ricardo-IG
2563 Mensagens
B.V. B.V.
2281 Mensagens
bettosom bettosom
2094 Mensagens
Rangel Rangel
1335 Mensagens
matrix57 matrix57
1318 Mensagens
Paulo Cezar Paulo Cezar
1183 Mensagens

mitubishi TC 2918PS após raio TV não liga..

Iniciado por Tegami, 03 Mar 2009, 16:28 (Lido 1753 vezes)

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

Tegami

aparentemente o raio afetou só a fonte,Troquei todas as peças da fonte , mas até agora nada, o str não oscila, e a fonte não dá tensão no primário do shoper, testei desligada do circuito da tv e ligada na tv , mas nada de funcionar...

Claudio Carvalho

Tegami.

Já mediu as tensões do micro? Quem sabe êle não esta ruim? Geralmente, quando a descarga vem pelo A/c, o micro é afetado. E se vem pelo RF, o varicap também vai embora!!!


Cláudio

telmo

não tem tensão no primário?...não seria no secundário?  se for no primário então veja se tem tensão no capacitor maior da fonte , logo após a ponte retificadora...+ou-150v, (deve ter )se for sem tensão no secundário  vc deve trabalhar na fonte com o +b (alimentação do horiz )desligado...vc até pode retirar o transistor de saída horizontal para testar se tiver bom recoloque depois de sanada a fonte....vc trocou o str?......
  • Localização desse usuário é: rua flaviano 262 jrdm ypiranga nova iguaçu rj
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 28 anos.

luckmassa

 Peguei uma hoje, primeiro alimentei o secundario com fontes externas claro ligadas a lâmpadas em série o funcionamento foi normal.deduzi que o defeito
era no primário ficou fácil pois usa um str foi´só comparar com outro para ver que estava aberto,antes de colocar outro vi que o resistos do sourse
0,22r 1w e 680r 1w estavam abertos foi ligar e funcionar ,na frente do cliente cobrei r$ 68,00
  • Localização desse usuário é: são jose dos pinhais pr
  • Minha forma de trabalho é Loja Especializada
  • Tempo de Experiência em bancada: 23 anos.

Tegami



Bloqueado
Pedimos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Crie gratuitamente um Registro ou Entre para ver o conteúdo completo.

Tegami.

Já mediu as tensões do micro? Quem sabe êle não esta ruim? Geralmente, quando a descarga vem pelo A/c, o micro é afetado. E se vem pelo RF, o varicap também vai embora!!!


Cláudio


Não medi , pois a fonte não manda tensão nenhuma na saida, nem em stand-by...

Tegami



Bloqueado
Pedimos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Crie gratuitamente um Registro ou Entre para ver o conteúdo completo.

não tem tensão no primário?...não seria no secundário?  se for no primário então veja se tem tensão no capacitor maior da fonte , logo após a ponte retificadora...+ou-150v, (deve ter )se for sem tensão no secundário  vc deve trabalhar na fonte com o +b (alimentação do horiz )desligado...vc até pode retirar o transistor de saída horizontal para testar se tiver bom recoloque depois de sanada a fonte....vc trocou o str?......


No primário tem, dá uns 170v mas o str não deve estar funcionando ,troquei uma vez só ele e liguei a fonte e já queimou o fusivel e ele tb, então resolvi testar
todos os diodos e resistores , e encontrei queimados o D907 MTZJ18B que se não me angano é um zener de 18v e 1 transistor Q901 2sc1740s, mas por via das dúvidas troquei todos os zeners e transistores e denovo o str, liguei a fonte conectada na tv e fora e nem dá sinal no secundário.