RADIO PHILCO TRANSGLOBE B481 SOM BAIXO

Iniciado por ric.conte, 31 Dez 2010, 07:41

tópico anterior - próximo tópico

0 Usuários e 1 Visitante estão vendo este tópico.

ric.conte

Aparelho: RADIO
Marca:    PHILCO TRANSGLOBE
Modelo:   B481
Defeito:   SOM BAIXO

Este radio esta com o som baixo , observei que 2 transistores da etapa de audio , iniciados por A.... foram trocados por BC....
Preciso se alguem tiver uma tabela de equivalencia de transistores philco ,por exemplo A006/A007/A036/A037/A038 etc.


Obrigado a quem puder ajudar.
RICARDO

Sergio Freitas

  • Localização desse usuário é: Mongaguá - SP
  • Minha forma de trabalho é Free Lance
  • Tempo de Experiência em bancada: 43 anos.
Só respondo a quem está com o perfil completo, com Cidade, Estado e tempo de experiencia.

ric.conte

SERGIO, OBRIGADO.
Pelas caracteristicas dos transistores no manual de equivalencia , os bc,s sao equivalentes . Mas acho ainda que a saida de audio esta baixa , parace um radio de pilha , mas nao sei qual seria o correto , pois nunca vi um radio desses funcionando para eu ter como parametro. Qual seria o valor vpp no osciloscopio? Alguem teria o manual de servico dele?
Outra coisa parece que a antena nao esta fazendo muita diferenca na sintonia ( apesar do som estar limpo) tanto abaixada, como estendida no maximo.

Obrigado quem puder ajudar.

Assato Fukuhara

Amigo Ric-Conte, achei no meu baú um esquema original do modelo B-481-3 com informações de como calibrar etc.
Primeiramente tenho que descobrir como enviar via net pro forum, pois sou novo na area de informática e esses troços novos ainda me assustam.
Mas posso salientar que não tem nenhum oscilograma no esquema com seus níveis pp.
Outra coisa, eu anotei no passado, som fraco na area do equalizador. entreT401 e T402, deve ser algum cap. stiroflex 3K3  33k.
Abraços, Assato
  • Localização desse usuário é: campo grande ms
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 45 anos.

Assato Fukuhara

  • Localização desse usuário é: campo grande ms
  • Minha forma de trabalho é Trabalho em casa
  • Tempo de Experiência em bancada: 45 anos.

ric.conte

Pessoal ,
Dei uma geral em todos os capacitores eletroliticos da etapa de saida de audio , encontrei alguns com baixa capacitancia e nao tive duvida , troquei todos por novos*alguns ainda eram originais) e agora o som esta uma beleza , zerado de novo.


Obrigado pela ajuda.

elfeu84

Um de meus transglobe ( tenho 9 B481), de repente ficou mudo, fiz medicões em todos os transistores, e constatei em alguns, que as tensões DC  em relacao ao chassis ( volts ), no coletor estavam abaixo do normal. Solução: Troquei os Diodos D205 e D206 pois um deles estava avariado, e o radio voltou a funcionar normalmente.
  • Localização desse usuário é: São Gabriel, RS