Sua pesquisa sobre tv philip 20pt4331/78R não acende led e ñ oscila foi encontrada, seu IP de acesso é 173.245.56.212 seja bem vindo!

Forum TecTonny Reparação em Geral
Páginas: 1
tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 27 Fev 2009, 15:57
Olá colegas , este aparelho está com o led apagado e ñ oscila , ela tem os 95v , 12v e os 3,3 v que alimenta o micro , já  substituir o fly-black , testei os saídas verticais e os driver do mesmo, o saída horizontal . O transistor que recebe os 12v e manda os 8v para a outra parte do micro esta tensão ñ tem ,pois ele tem que receber uma tensão na sua base que vem da fonte secundária do flyblack , mas o mesmo ñ manda.Se algum colega tiver uma dica para que eu possa seguir outra linha de raciocínio eu agradeço.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: rickteck Data: 28 Fev 2009, 04:19
NÃO FUNCIONA (FICA COMO DESLIGADO).
- Verificar 6505 (zener 22V), 7520 (CI TEA1506T) e capacitor 2521.- Verificar possível alteração no resistor SMD 1k 3525 ligado ao pino 9 do CI 7250.- Verificar mosfet 7521 alterado - Veja item 5.7 Dicas de Repara no Service Manual pg. 20- Verificar capacitor 2528.- Verificar posível alteração do 7515.- Verificar possível alteração do  7421- Veja item 5.7 Dicas de Repara no Service Manual pg. 20.- Verificar possível alteração do  3528.- Verificar possível alteração dos resistores 3443 ou 3444.- Verificar diodo 6446.- Verificar soldagem do diodo 6642.

Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 06 Mar 2009, 08:51
Bom-dia , colega Ricardo , só agora eu tive tempo de responder a vc , como eu postei eu já tinha verificado boa parte dos componentes que vc se referiu , mais mesmo assim , refiz alguns caminhos e substitui alguns componentes que até então eu ñ tinha feito, a saber os dois capacitores 2521/2528 da fonte e os resistores de 1r e 2r2 (3443/3444) , mesmo que ñ estivessem alterados eu os substitui , mais nada. Depois destas verificações eu estou com pendendo a substituir o UOC , o problema é que eu o mesmo ñ tem substituo e ñ estou encontrandoo dito cujo , se vc e os demais colegas tiverem  alguma sugestão , fico no aguardo. Em tempo quero passar para os colegas que no pino 33 deste CI ele ao ligar-mos  ele fica pulsando e depois estabiliza sua tensão em 3,2v ,este pino é o que sai para o driver o 7422 , como ñ tenho oscilóscopio pra mim fica dificíl verificar a forma de onda.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: tioeds Data: 06 Mar 2009, 11:08
pelo citado e possivel que o oscilador esta funcionando,este chassi depois que parte precisa de uma tensão negativa que sai do propio fly back para o drive verifique assim que voce liga quando tem esta oscilação a fonte -12v do fly back se ouver algum curto nesta linha ou se R3445 estiver aberto da este sintoma de defeito
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 06 Mar 2009, 12:34
Colega Tieds este resistor já verifiquei e mesmo está bom  , concordo com vc, precisa realmente dos -12v , o problema é que ele ñ aparece , pois sai do secundário do fly , e se vc observar o +12v da fonte que é enviaddo ao 7493 o LA 78L33 , onde sai os 3,3v para o micro, e os +12V para o coletor do 7496 através do resistor 3479 de 10R , só que para sair os +8v pelo seu emissor , a sua base recebe via emissor do 7491o BC 547B , mas sua base tem que receber 9,3v que vem do secundário do fly o VTSupply que gera o VTSupply_A , passando pelo resistor 3491de 56K , acho que depois dessa explanação talvez algum colega veja em que sinuca de bico me encontro com esse aparelho. A propósito tem os 3,3v , só resta aparecer os +8v , agora o que vc me diz do pino 33 do UOC ficar pulsando e em seguida o mesmo para estabilizando em 3,2v , mais o tv nada.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: tioeds Data: 06 Mar 2009, 14:37
voce tem que ter pelo menos um multimetro com frequencimetro para saber se esta pulsação é a frequencia horizontal,aparentemente seu problema esta dai para frente ,ela da um especie de partida ao ligar e aparece uma tensao no secundario ,menor da indicada o secundario do fly gera esta tensao e se nao estiver tudo ok  a tv não liga ,ou sevja ao ligar monitore as tensoes do secundario de preferencia a de 180 que e mais facill de perceber e se nao tiver nenhuma oscilação seu problema estara entre a saida do micro e a base da saida horizontal
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: anselmoeletronica Data: 07 Mar 2009, 09:42
caro colega,consertei ontem mesmo uma tv desta e entre fugas achei os seguintes componentes:7515,6522,3519,3581,2528 e o 2543.a tv está funcionando bem.não adianta só testar o correto é trocar os componentes.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 08 Mar 2009, 07:59
Anselmo muito bom dia ,apenas gostaria de saber do colega se o tv que estava em suamão tb estava com o led apagado e as demais tenões comopostei , agradeço a sua atenção farei as substituicões , ñ estou duvidando do colega só para saber.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: venier Data: 08 Mar 2009, 18:21
caro highlander,esta semana pequei uma tv com  problema identico a esta sua e gostaria de saber se você solucionou o da sua ,inclusive atè o relato è igual sem a tensão de 8v que é essencial para o funcionamento.estou propenso a trocar o uoc pois não vejo outra solução. ps o modelo é igual. obrigado.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: anselmoeletronica Data: 08 Mar 2009, 19:08
colega,boa noite,o led estava apagado,tinha tensão de 95 volts +b e 60 volts no 6560,testando a voltagem no anodo do respectivo diodo também tinha a mesma voltagem.
então observei que o defeito estava na linha do 7515 então verifiquei o diodo 6522 que é ligado ao coletor do 7515 e encontrei o defeito,ambos estavam com 60 volts e os outros componentes citados com fuga.colega esqueci de citar um ponto ontem, como precaução é que em todo trabalho de fonte da pt do chassis L03 costumo trocar o R 3446,quando há danos na fonte este resistor costuma alterar.sucesso.
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 11 Mar 2009, 16:42
Boa-noite colegas Anselmo e Venier , só estou respondendo agora a vcs  ñ é por falta de atenção é que estava sem o meu PC e porisso ñ pude retornar antes, ainda ñ fiz as substituições que o colega Anselmo passou , apenas uma a do resitor 3446 , mesmo ele estando bom eu o troquei-o , falta os demais componentes que o colega me passou tão logo faça a substituição estarei postando os resultados , acho Venier que vc tb deveria fazer as substituições , até porque esse UOC ele é dificíl de achar , pelo menos aqui em Salvador/Ba , e ainda tem que ser com toda a sua numeração , pois segundo estive sabendo aqui mesmo no forum que ñ existe substituição , só que encontrei uma novidade a respeito do mesmo mas vou fazer primeiro as substituições e ver o resultado e ai te digo alguma coisa, Abraços Higlander
Re: tv philip 20pt4331/78R não acende led e ñ oscila Por: highlander Data: 13 Mar 2009, 15:55
ALo colegas , Anselmo e Venier , sinto colegas informar que, após as substituições dos componentes que Anselmo me passou , ñ obtive êxito . Estou como vc Venier na iminência de substituir o UOC, pois exaustas verificações só me resta o mesmo a ssubstitui , o problema é que aqui ñ encontro o mesmo , se por acaso o colega consegui-lo aí no seu domicílio , me passe o resultado e se existe a possibilidade aonde o colega o comprou eu possa mandar busca-lo. Em tempo quero dizer ao colega Anselmo que muito obrigado pela sua atençao , embora ñ tenha resolvido com as dicas que vc me passou , isto ñ quer dizer que um outro aparelho que eu pegue desse modelo sua informação será de grande utilidade .  Quero tb lhes passar Anselmo que ñ sei se vc observou na minha postagem em que eu digo a respeito do pino 33 , do UOC  , o mesmo fica pulsando e logo depois se estabiliza em 3v , ñ sei se o seu aparelho estva assim , porisso que eu estou mais ainda propenso e muda-lo. Abraços e um bom fim de semana a todos vcs .