Tectonny Suporte Gratuito  Tópicos Antigos
Páginas: 1
TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: eletrotom Data: 16 Agosto 2011, 00:22:21
Aparelho: TV
Marca:    SAMSUNG
Modelo:   CL29Z30 chassi: K65A
Defeito:   NÃO FUNCIONA, LED APAGADO

   Bom dia a todos, estou com uma enorme dificuldade para encontrar o defeito desta tv que nao funciona não está nem acendendo o LED do painel.

Tem 138,4V no +B.
10,6V onde teria que ter 12V.
15,4V onde teria que ter 16V.
Saída Horizontal ok.
Drive Horizontal ok.

Porem nao tem os 5v, entao verifiquei no esquema que só tera os 5v depois que o circuito POWER for acionado.
 Mas nao encontrei como acionar este power, pois na base do Q804 tem 0,5v. E nada de fazer esta tv ligar.
De onde vem este power?
Alguem tem alguma dica para me ajudar?

Desde já agradeço

Aqui esta o esquema para baixar:  http://www.electronica-pt.com/index.php/component/option,com_remository/Itemid,34/func,fileinfo/id,7982/



Obrigado a quem puder ajudar.
tom

Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: UNIDASEX Data: 16 Agosto 2011, 09:36:40
Amigo:

Não conheço este aparelho, mas se usa o MICRONAS, diante das tensões encontradas, provavelmente é ele que está ruim...
Monitore as tensões e sinais de clock, data e reset. Se o +B do CI e terra estiverem ok, voce chegará a uma conclusão...

Boa sorte!!

Ricardo
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: eletrotom Data: 17 Agosto 2011, 00:43:23
ok... vou verificar... se alguem tiver mais alguma dica... obrigado...
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: csouza Data: 17 Agosto 2011, 20:54:18
Faltou as outras fontes.No pino 2 do regulador quantos volts tem?
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: eletrotom Data: 24 Agosto 2011, 16:14:24
Abaixo algumas tensões para ver se alguem tem alguma dica a respeito segue:

*ci da fonte = ic801=pinos: 1=300v/2=0v/3=0v/4=20v/5=0v/6=2v/7=0,5v

*fotoacoplador: 1=8v/2=7v/3=3v/4=14v

*regulador de 5v o ic803: 1=8v/2=0v/3=0v/4=0,5v [pino 2 deveria ter 5v, mas regulador esta bom isolando o pino 2 continua sem dar o 5v]

*Tensoes do secundario:
135=145v
12=10v
16=16v
6,7=8v
power: 0,5v
SDA=4,5v
SCL=4,5v

OBS: esta tv tem uma pci em pé com um micro de 200 pinos e tambem tem entrada hdmi. Nessa pci entra os comandos frontais, sai o cabo para a pci do cinescopio (rgb). led de standby nao acende. tensões pegas com a tv ligado em 220vac

Se alguem tiver alguma dica apartir destas tensoes que postei... no aguardo..
obrigado
nao usa micronas.
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: eletrotom Data: 25 Agosto 2011, 08:30:56
dicas?
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: eletrotom Data: 26 Agosto 2011, 12:32:27
nao consegui encontrar o defeito vou mandar a cliente levar a uma autorizada.
Re: TV SAMSUNG CL29Z30 chassi: K65A NÃO FUNCIONA, LED APAGADO Por: trudes Data: 26 Agosto 2011, 13:03:09
Este micro de 200 pinos (na verdade 208), é o processador principal do televisor.
O LED de standby é acionado pelo pino 110, e o power pelo pino 115. Mas são detalhes que no momento não precisam ser verificados. O que você precisa fazer, é verificar as alimentações deste CI, como 3V3, 1V8, 8V, e se elas estão chegando aos pinos correspondentes. Linha de dados, reset como lhe já foi indicado, e se há um aquecimento acima do normal no CI.
Comece por aí!