Sua pesquisa sobre TV Philco TP20V56 Não liga foi encontrada, seu IP de acesso é 173.245.54.204 seja bem vindo!

Fórum TecTonny Defeitos Resolvidos!
Páginas: 1
TV Philco TP20V56 Não liga Por: CDaros Data: 10 Out 2009, 06:17
Aparelho: TV
Marca:    Philco
Modelo:   TP20V56
Defeito:   Não liga

Bom dia!
Esta tv é de um vizinho e queimou devido a tensão alta na rede durante um vendaval, chegou 380v, sendo o normal 220v. Estourou o eletrolitico principal da fonte e queimou os resistores r909-680k, r902-18k, r511-500k. Troquei todos, mas não liga, nem o led acende. Troquei o ci fonte tda 16846, acoplador optico, fet e testei todos diodos, capacitores, resistorese e transistores da fonte e nada.
Por gentileza, se alguém tiver uma dica, agradeço imensamente, pois não sei mais o que verificar.
Grato.
Celso.


Obrigado a quem puder ajudar.
Celso Daros

Re: TV Philco TP20V56 Não liga Por: brecha Data: 10 Out 2009, 06:30
seria interessante agora vc passar as tensões que tem agora ...
Re: TV Philco TP20V56 Não liga Por: CDaros Data: 10 Out 2009, 07:09
Colega Brecha,
a fonte não oscila, só tem  a tensão no dreno do fet de 150v, não tem nenhuma tensão no secundário da fonte.
Grato.
Re: TV Philco TP20V56 Não liga Por: Almeidaf Data: 10 Out 2009, 13:32
Cara, parta do principio que esse problema, não é típico de sintoma conhecido,Pois entrada de alta voltagem como alegas,fica sem lógica.  Terás que rever todos os componentes do primário e secundário dessa fonte,pois a mesma é complexa!   Qualquer componente nessa área poderá inutilizar a partida da fonte!   inclusive o micro deve ter pifado. coméçe, vendo se tem  algo em curto em todas as saidas dessa fonte.
Re: TV Philco TP20V56 Não liga Por: CDaros Data: 10 Out 2009, 21:10
Oi almeida,
Levantei o coletor saida horizontal, ci vertical e saida som e continua igual.
Apliquei 12v externo no anodo diodo d908 e acendeu o led e deu partida na tv. O micro deve estar bom.
Aguardo mais alguma dica dos amigos.

Grato!
Re: TV Philco TP20V56 Não liga Por: marcos paz Data: 11 Out 2009, 09:07
teste a chave liga desl. pode estar em aberto,  olhe os fusiveis  depois fly back   pode estar queimado sem ele nada funcuiona
Re: TV Philco TP20V56 Não liga Por: CDaros Data: 13 Out 2009, 16:25
Valeu Marcos,
retirei o fly e o mesmo está ruim, mas não encontrei aqui em Criciúma.
Fiz o pedido e quando chegar dou retorno.

Grato à todos.
Re: TV Philco TP20V56 Não liga Por: marcosbr Data: 13 Out 2009, 17:26
 Amigo.
Pelo seu relato, eu acho cedo para troca do fly.
Voce nem mencionou nada aberto no horizontal. Só o flyback? Nem fusistor?
"Apliquei 12v externo no anodo diodo d908 e acendeu o led e deu partida na tv. O micro deve estar bom"
Re: TV Philco TP20V56 Não liga Por: CDaros Data: 13 Out 2009, 19:01
Amigo Marcos,
pelo esquema do fly, deve haver continuidade entre os pinos 1, 2 e 5 e só há entre 1 e 2; portanto deve estar ruim. Testei todos os resistores e fusistores da fonte e horizontal e estão bons. Quando me referi que deu partida na tv foi somente que acendeu o led e acionando o botão power apagou , indicando que o micro deu partida.
Vou deixar ela de lado e esperar o fly.

Que Deus abençõe á todos!
Re: TV Philco TP20V56 Não liga Por: CDaros Data: 20 Out 2009, 08:01
Amigos,
Não era o flyback. O defeito estava no diodo D915 com uma fuga mínima.

Obrigado à todos que opinaram.